PhotoQ 1.9b – Beta Version Available for Testing

Cannot wait until the next PhotoQ version comes out? Want to help testing? So why don’t you download the beta version of PhotoQ 1.9 that is now available?

I am glad about any feedback I can get from you on the new version, be it that everything works just fine, be it a bug that you found. To keep everything more or less in a single place, I would be glad if bug reports were submitted to the forum, e.g., in the PhotoQ 1.9b thread.

Note that there is also a new iQ2 version that you should also download and install if you plan to use PhotoQ 1.9b together with iQ2.

Here is what’s new in PhotoQ 1.9b:

  • New requirements: PhotoQ 1.9b needs at least PHP 5.1.2 to run. In particular: PHP 4 is no longer supported.
  • PhotoQ is now able to read IPTC metadata in addition to EXIF. (IPTC tags are treated the same as EXIF tags, so they also show up under “Choose Exif Tags” in the PhotoQ EXIF settings.)
  • There seems to be a high demand to get the post date from EXIF. PhotoQ is now able to do so. (new setting under “Further Options”)
  • WPMU support was dropped in favor of the new WordPress 3 networks. (should work pretty much the same as WPMU, so the same instructions apply)
  • Huge parts of the code have been rewritten with not many classes that remained untouched. Although this is the biggest change of all, it should be mostly transparent to the user. Major refactorings like this will most probably continue for the next few versions: I hope to end up with a cleaner, stabler and more versatile code base enabling many new features for version 2.0.

Comments (0)

whoismanu?

serving fresh homemade photographs
Use.